search button mobile

Sage.com n’est plus compatible avec le protocole de chiffrement TLS 1.0

À PARTIR DU 25 MARS 2019, HTTPS ://WWW.SAGE.COM EST UNIQUEMENT COMPATIBLE AVEC LE PROTOCOLE DE CHIFFREMENT TLS 1.1 ET 1.2. CETTE ACTION EMPÊCHE L’UTILISATION DE TLS 1.0 POUR ACCÉDER AU SITE INTERNET SAGE.COM. SI TLS 1.1 OU SUPÉRIEUR N’EST PAS ACTIVÉ DANS VOTRE NAVIGATEUR, VOUS NE POURREZ PLUS ACCÉDER À NOTRE SITE INTERNET WWW.SAGE.COM APRÈS LE 25 MARS 2019.


SI VOUS ÊTES AUTOMATIQUEMENT REDIRIGÉ SUR CETTE PAGE, CELA SIGNIFIE QUE VOTRE NAVIGATEUR OU APPLICATION WEB N’EST PLUS COMPATIBLE POUR AFFICHER OU UTILISER WWW.SAGE.COM. VEUILLEZ EFFECTUER LES ACTIONS CI-DESSOUS POUR METTRE À NIVEAU VOTRE NAVIGATEUR.

Pourquoi ce changement 

Les données sensibles doivent être protégées lorsqu’elles sont transmises sur des réseaux. Les administrateurs utilisent des protocoles de sécurité standard pour réduire le risque que les données soient interceptées ou utilisées frauduleusement. Transfer Layer Security (TLS), une norme spécifiée par l’Internet Engineering Task Force (IETF), garantit la confidentialité et l’intégrité des données entre deux applications afin qu’elles puissent échanger en toute sécurité sur un réseau. TLS est le protocole de sécurité le plus répandu de nos jours. Il est utilisé pour tout type d’applications quotidiennes (bureau et mobile), y compris les adresses e-mail, la navigation web sécurisée, les messageries instantanées et la Voix sur IP (VoIP). 


L’IETF a découvert des vulnérabilités dans TLS 1.0, l’un des protocoles les plus utilisés, et l’a mis à jour dans une version TLS 1.1 et TLS 1.2 afin de résoudre plusieurs problèmes de sécurité. Afin de réduire ces vulnérabilités et de nous conformer à nos propres recommandations, Sage va désactiver l’utilisation d’applications/navigateurs TLS 1.0 sur notre site Sage.com. 

Quelles actions devez-vous effectuer 

Pour continuer à accéder au site Internet Sage.com, vous devez vous assurer que TLS 1.1, ou de préférence TLS 1.2, est activé sur votre ou vos navigateur(s). Les toutes dernières versions des navigateurs sont compatibles avec TLS 1.2. Si TLS 1.1 ou supérieur n’est pas activé sur votre navigateur ou intégration après le 25 mars 2019, vous NE pourrez PLUS accéder à notre site Internet. 


Pour savoir si votre navigateur est compatible avec TLS 1.1 ou 1.2, rendez-vous sur https://www.ssllabs.com/ssltest/viewMyClient.html


Pour activer TLS 1.2 dans votre navigateur, rendez-vous sur https://knowledge.geotrust.com/support/knowledge-base/index?page=content&id=INFO3299