Icono de lupa

Sage.com deja de ser compatible con el protocolo de cifrado TLS 1.0

A PARTIR DEL 25 DE MARZO DE 2019, HTTPS ://WWW.SAGE.COM SOLO ADMITIRÁ LOS PROTOCOLOS DE CIFRADO TLS 1.1 Y 1.2. ESTA ACCIÓN IMPEDIRÁ QUE SE USE EL PROTOCOLO TLS 1.0 PARA OBTENER ACCESO AL SITIO WEB SAGE.COM. SI TU NAVEGADOR AÚN NO TIENE HABILITADO EL PROTOCOLO TLS 1.1 O UNA VERSIÓN SUPERIOR, NO PODRÁS ACCEDER A NUESTRO SITIO WEB WWW.SAGE.COM DESPUÉS DEL 25 DE MARZO DE 2019.

SI HAS LLEGADO A ESTA PÁGINA AUTOMÁTICAMENTE, TU NAVEGADOR O APLICACIÓN WEB YA NO ES COMPATIBLE PARA VER O USAR WWW.SAGE.COM. PARA ACTUALIZAR TU NAVEGADOR, REALICE LAS SIGUIENTES ACCIONES.

¿Por qué sucede esto 

Los datos sensibles requieren una protección estricta cuando se transmiten por las redes. Los administradores usan protocolos de seguridad estándar que reducen el riesgo de que los datos se intercepten y se usen de forma malintencionada. TLS (Transfer Layer Security) es un estándar especificado por IETF (Internet Engineering Task Force) que proporciona privacidad e integridad de datos entre dos aplicaciones en comunicación para el intercambio seguro de datos a través de una red. TLS es el protocolo de seguridad más utilizado actualmente. Se usa en una serie de aplicaciones de uso cotidiano (en ordenadores y móviles) como el correo electrónico, la navegación web segura, la mensajería instantánea y voz a través de IP (VoIP). 


IETF detectó algunas vulnerabilidades en TLS 1.0, uno de los protocolos más populares, y lo actualizó a TLS 1.1 y luego a TLS 1.2 para resolver muchos problemas de seguridad. A fin de mitigar estas vulnerabilidades y cumplir con nuestras propias recomendaciones, Sage deshabilitará el uso de conexiones TLS 1.0 de aplicaciones y navegadores con el sitio web Sage.com. 


¿Qué tienes que hacer 

Para poder acceder al sitio web Sage.com, debes comprobar que tu navegador tiene habilitados los protocolos TLS 1.1 y, a ser posible, TLS 1.2. La mayoría de los navegadores actuales son compatibles con TLS 1.2. Si tu navegador o integración no habilita TLS 1.1 o una versión superior después del 25 de marzo de 2019, NO podrás volver a entrar en nuestro sitio web. 

Para comprobar si tu navegador admite TLS 1.1 o 1.2, ve a https://www.ssllabs.com/ssltest/viewMyClient.html 

Para habilitar 1.2 en tu navegador, ve a https://knowledge.geotrust.com/support/knowledge-base/index?page=content&id=INFO3299